Supplier Order Email (PREMIUM)

Después 19€ / año

(Impuestos no incluidos)

Prueba gratuita de 30 días

Soporte incluido

Actualizaciones y futuras mejoras Premium

100% compatible con WordPress y WooCommerce

Licencia para 3 tiendas

Envía correos electrónicos automáticos a los proveedores para que envíen los productos del pedido directamente al cliente final.
El correo electrónico se envía cuando el pedido de WooCommerce pasa al estado «En Proceso».

Proveedores ilimitados.

El plugin crea una nueva taxonomía (Proveedores) y un nuevo cuadro de selección en cada producto.

El asunto del email y el texto de introducción se pueden personalizar para enviar correos electrónicos de pedido automatizados.

Opciones generales:

  • Si el administrador de la tienda quiere recibir una copia de los emails de pedido enviados a los proveedores.
  • Si se desea usar la dirección de facturación cuando no exista dirección de envío.
  • El color de las cabeceras del email.

Puede seleccionarse si mostrar en los emails:

  • Número de pedido.
  • Precio de los items de pedido.
  • Precio total del pedido por cada proveedor.
  • Código SKU-EAN (si se ha instalado el plugin: «Product GTIN (EAN, UPC, ISBN) for WooCommerce»).
  • Email del cliente.
  • Teléfono del cliente.
  • Campos personalizados de producto y variaciones de producto.
  • Atributos de producto.
  • Precio de coste por producto y el coste total (si se ha instalado el plugin «Cost of Goods» de SkyVerge)

Otras funcionalidades:

  • Puede seleccionarse si ocultar todos los datos del comprador en los emails.
  • Botón para envío manual de emails a proveedores en WooCommerce/pedidos (necesario activar «actions» en el menú desplegable de «Opciones de pantalla» arriba a la derecha).
  • El formato de los precios se adapta al elegido en WooCommerce/Settings/General.
  • Pueden sobreescribirse las plantillas php/html de los emails del tema hijo para una personalización profunda.
  • Disponible en inglés, español y textos traducibles a otros idiomas con un plugin como «Loco Translate».

Para utilizar este plugin es necesario tener «WooCommerce» instalado.